错误:无法从github更新openSug.js脚本库.

近年来,关于网络安全已是屡见不鲜了,网站全站走HTTPS已是趋势,想想如果调用百度搜索下拉框提示功能不支持HTTPS,势必会影响到HTTPS站点的使用,首当其冲的必是各大浏览器拒绝在HTTPS网站内加载非HTTPS网络请求,因此百度搜索框提示代码openSug升级后,现已全面支持HTTPS网络请求,欢迎使用。
* 浏览器支持:IE6+, Firefox, Chrome, Safari, Opera, Edge...
* 在网页中引入Javascript文件,Javascript代码请尽量添加到网页中 </body> 闭合标签之前.
* 如使用utf-8编码,请务必在script标签中设置 charset="gbk" 属性,否则搜索提示词会出现乱码.已修正!
* 已支持百度、Google奇虎好搜酷狗音乐芒果视频UC神马雅虎搜索Yandex优酷视频新浪微博淘宝天猫NaverRambler等搜索引擎.
* 请勿在引入openSug.js文件时使用defer与async.
<script type="text/javascript" src="https://opensug.github.io/js/opensug.js"></script>