错误:无法从github更新openSug.js脚本库.

openSug.js无法正常运行于nodejs环境。
地址:https://www.npmjs.com/package/opensug
状态:http://www.npm-stats.com/~packages/opensug

* 浏览器支持:IE6+, Firefox, Chrome, Safari, Opera, Edge...
* 在网页中引入Javascript文件,Javascript代码请尽量添加到网页中 </body> 闭合标签之前.
* 如使用utf-8编码,请务必在script标签中设置 charset="gbk" 属性,否则搜索提示词会出现乱码.已修正!
* 已支持百度、Google奇虎好搜酷狗音乐芒果视频UC神马雅虎搜索Yandex优酷视频新浪微博淘宝天猫NaverRambler等搜索引擎.
* 请勿在引入openSug.js文件时使用defer与async.
<script type="text/javascript" src="https://opensug.github.io/js/opensug.js"></script>